Afterbuy für xt:Commerce 4

  • 2200098-02-00
  • vt_afterbuy
399,00 € *

zzgl. MwSt. zzgl. Versandkosten

Version:

xt:Commerce 4 Lizenz:

Installation:

Lizenz-Key

Lizenz:?
Testlizenz anfordern
Das Modul Afterbuy ist die Schnittstelle zwischen xt:Commerce 4 und dem... mehr
Produktinformationen "Afterbuy für xt:Commerce 4"

Das Modul Afterbuy ist die Schnittstelle zwischen xt:Commerce 4 und dem Warenwirtschaftssystem Afterbuy. Sie können damit Produkte, Kategorien und Bestellungen mit Kundendaten einfach zwischen Ihrem Onlineshop und Afterbuy abgleichen.

Im Einzelnen können Sie mithilfe des Plugins:

  • Artikelbestände bidirektional live synchronisieren
  • Kategorien und Produkte im Admin importieren und exportieren
  • Kategorien und Produkte per Cronjob importieren und exportieren
  • entweder alle Produkte oder nur aktualisierte Produkte importieren
  • Versandkosten entweder vom Shop oder von Afterbuy berechnen
  • Bestellungen mit Kundendaten an Afterbuy übermitteln
  • Bestellungen, die vom Shop zu Afterbuy gesendet werden, mit Afterbuy-Farb-Codes markieren
  • Benutzer entweder anhand der E-Mail-Adresse oder anhand der Kunden-ID im Onlineshop erkennen
  • Afterbuy-IDs im Shop anzeigen
  • Afterbuy-Feedback-Typen festlegen

Das Plugin-Design und Funktionalität ist auf das Shop-Standard Template angepasst. Sollten Abweichungen in eigenen oder Dritthersteller-Templates bestehen, müssen ggf. entsprechende Anpassungen zur Plugin-Nutzung vorgenommen werden.

 Hinweis: Bitte beachten Sie, dass dieses Plugin nicht mehr weiterentwickelt und der kostenfreie Support zum 31.12.2015 eingestellt wird !!



Hinweis:

Bitte beachten Sie, dass die Weiterentwicklung dieses Plugins eingestellt wurde. Jeglicher Support und Anpassungen für dieses Plugin sind kostenpflichtig!!

Wir empfehlen Ihnen ein Shopupdate auf die aktuellste Version durchzuführen. Sollten sich Fragen zum Shopupdate ergeben, zögern Sie bitte nicht mit uns Kontakt aufzunehmen.

System: xt:Commerce 4
Kategorie: Administration, Core, Marketing, Schnittstellen, Versand
Shopversion: 4.1.0, 4.1.10
Downloads

Vor einem Plugin-Update überprüfen Sie bitte, ob Ihre Lizenz noch gültig ist! Dabei können Sie sich an zwei Daten orientieren: Wenn Ihre Lizenz vor dem 05.11.2014 erstellt wurde, aber nicht älter als ein Jahr ist, ist sie nicht mehr gültig. Sie können dann kostenfrei eine neue Lizenz bestellen. Wenn Ihre Lizenz älter als ein Jahr ist, ist das Plugin-Update kostenpflichtig. Lizenzaktualisierungen kosten 30 Prozent des Neupreises. Zur Generierung einer neuen Lizenz benötigen wir Ihre alte Lizenz für das Plugin.